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IMPORTANT INFORMATION 

 Users should continue to refer to EudraLex Volume 2 (Human) and EudraLex Volume 6 

(Vet) for detailed guidance on completing the content of the application forms. 

OBJECTIVES OF THE eAF 

Q.1. What is the eAF? 

A: The eAF is a collection of electronic Application Forms:  

 Marketing Authorisation Application – Human (Revision 10, April 2013) 

 Marketing Authorisation Application – Veterinary (January 2010) 

 Variations (Revision December 2009) 

 Renewals (Revision October 2012) 

These forms are available to download from the EMA’s eSubmission website, which is 

accessible through EudraLex Volume 2.  

The website address is: http://esubmission.ema.europa.eu/eaf/index.html 

Q.2. How will the eAF be used? 

A: The electronic Application Forms will be used instead of the existing MS Word version.  

Q.3. How can I keep up to date with changes to eAF? 

A: Our Really Simple Syndication (RSS) feed provides users with notifications of changes made 

to eAF via their RSS reader. 

 Click to subscribe to the eAF RSS feed . 

 Users may also subscribe to the RSS feed on the eAF home page: 

 Click  on the page itself to subscribe.  

 For more information about RSS feeds, see The EMA’s Guide to RSS. 

ACCESSING THE eAF 

Q.4. How can I access the Electronic Application Forms (eAF)? 

A: The eAFs are available for download from the eAF home page, which is part of the EMA’s 

eSubmissions website: http://esubmission.ema.europa.eu/eaf/index.html  

The eSubmissions website is also accessible through EudraLex Volumes 2 and 6. 

http://ec.europa.eu/health/documents/eudralex/vol-2/
http://ec.europa.eu/health/documents/eudralex/vol-6/
http://ec.europa.eu/health/documents/eudralex/vol-2/
http://esubmission.ema.europa.eu/eaf/index.html
http://esubmission.ema.europa.eu/eaf/eAF-RSS-feed.xml
http://www.ema.europa.eu/ema/index.jsp?curl=pages/news_and_events/general/general_content_000332.jsp&mid=WC0b01ac05800b6f02
http://esubmission.ema.europa.eu/eaf/index.html
http://ec.europa.eu/health/documents/eudralex/vol-2/
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Q.5. I’m not able to open the eAF in the eCTD review tool? 

A: If opening the eAF for the first time in the eCTD review tool, click “Allow content” when 

prompted, then click “Trust this document Always”. 

Note: To avoid any Adobe related plug-in issues, it is recommended that you (re)install your 

chosen review tool after any Adobe software related updates. 

Q.6. I cannot access the eAF using Mozilla Firefox / Google Chrome browsers. How can 
users of these browsers open the eAF? 

A: The built-in PDF viewer with Mozilla Firefox and Google Chrome do not support XFA - based 
PDF forms. Guidance to assist with resolving this issue can be found here: 
http://helpx.adobe.com/livecycle/kb/xfa-forms-firefox-chrome.html 

 

Q.7. What should I do if I receive the message ‘Some features have been disabled to avoid 
potential security risks. Only enable these features if you trust this document.’ ? 

A: The first time the form is opened, the following banner appears at the top of the window: 

 

 Click the ‘Options’ button and select ‘Trust this document always’. 

Note: If your local IT policy forbids you from making changes to a security setting, it is 

recommended that you contact your local IT service desk and request that they allow access to 

the following url: http://eaf.ema.europa.eu/eaf/services/EutctService?wsdl 

IMPORTANT: This web services location, managed by the EMA, enables many of the forms’ 

fields, searches and drop-down lists to be populated dynamically. Without access, the form 

CANNOT be completed. 

GUIDANCE FOR COMPLETING THE eAF 

Q.8. Where can I find guidance for completing the eAF?  

A: This question and answer document is intended to cover anticipated questions relating 

specifically to the electronic forms. In addition, field level help is also available by moving the 

mouse pointer over each field of the electronic forms. 

Guidance on the paper-based forms, published by the Notice to Applicants group on EudraLex 

Volume 2 and EudraLex Volume 6, continues to be the best way for users to ensure the 

content of the forms adheres to business requirements. 

 If you encounter an issue with a specific field, please refer to the ‘Known Issues’ in the 

Release Notes for the specific form. These may be found on the eAF pages of the EMA’s 

eSubmission website. New issues may be raised via eAF service desk 

(eaf@ema.europa.eu). 

 In case of any further technical queries, please contact us at: eaf@ema.europa.eu 

http://helpx.adobe.com/livecycle/kb/xfa-forms-firefox-chrome.html
http://ec.europa.eu/health/documents/eudralex/vol-2/
http://ec.europa.eu/health/documents/eudralex/vol-2/
http://ec.europa.eu/health/documents/eudralex/vol-6/
http://esubmission.ema.europa.eu/eaf/index.html
mailto:eaf@ema.europa.eu
mailto:eaf@ema.europa.eu
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Q.9. Is there a requirement to deliver a signed paper copy of the electronic submission?  

A: No, a signed paper copy is not required for human submissions, as long as a scanned 

signature in the required format is included in the electronic form.  

 See ‘How can I sign the eAF?’ question Q.11. How can I sign the eAF?Q.11. How can I sign 

the eAF?below for further guidance on including a scanned signature image file. 

For veterinary submissions, a hard copy of the cover letter is requested. 

FILENAMING CONVENTIONS 

Q.10. What is the file naming format for submitting the eAF? 

A: The filename format for human submissions is the same as for the paper form and is 

detailed in the latest version of the EU Module 1 Specification (Appendix 2: Directory / File 

Structure for Module 1 (Sequential Number 8)). 

http://esubmission.ema.europa.eu/eumodule1/docs/EU%20M1%201.4.1/EU%20M1%20v141_Spec%20_Nov2011_FINAL.pdf
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SUBMITTING THE eAF 

Q.11. How can I sign the eAF? 

A: As the application form must always be signed, a scanned signature should be included as 

part of each of the eAF forms. Brief instructions how to insert an image are contained within 

the tooltip for all signature fields within the eAFs. 

Note: In order to ensure that the signature scan image is displayed accurately, the signature 

image should be the following size: 

Unit of 

Measurement 

Width Height 

centimetres 12.70 2.54 

Inches 5 1 

pixels 1500 300 

  For guidance on how best to create a high quality scanned signature image file, the 

following search ‘string’ (within Google, for example) returns good results: Create scanned 

signature image. 

Note: Digital signatures (as opposed to scanned signatures) are not currently within the scope 

of this project. 

Q.12. How many copies are to be submitted? Will two copies be delivered - the "PDF form" 
and a paper original/copy of signed version? 

A: Only the PDF created using the electronic forms should be submitted. No other form created 

using Word may be submitted. 

Q.13. Can I submit a MRP/DCP/National application to the Member states using the eAF? 

A: Yes, the eAF is accepted by all Member States. 

Q.14. Can I submit via the eSubmissions Web Client or Gateway if I am using the eAF? 

A: The EMA strongly recommends the use of the Web Client or Gateway for Human product 

submissions. You can use the electronic application form as a part of your submission package 

(see http://esubmission.ema.europa.eu/esubmission.html). 

Q.15. Where is the correct place within the eCTD dossier to store the XML data? 

A: The eAF form (.pdf) itself contains the xml data. This document should be included within 

the eCTD structure in folder 1.2. 

If local NCAs require a separate raw xml file, this may be added in a new folder outside the 

eCTD structure (similar to the current working documents folder). 

Note: It is not currently recommended to include the raw xml extraction within the eCTD 

1.2 structure. 

http://esubmission.ema.europa.eu/esubmission.html
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DATA ENTRY 

Q.16. How can I see which fields are mandatory?  

A: Click the  button, which is on the last page of each of the eAFs as soon 

as you open the document. All mandatory fields are then highlighted and are accessible 

through the validation errors window. 

Q.17. Why are there free text fields in the eAF? 

A: Free text fields have been implemented in a number of sections of the forms where no 

controlled terminology is available. We are currently working on finding best solution to 

implement structured data fields throughout the form. 

Note: If you have any comments or proposals for a best practice solution based on your 

requirements, please send these to eaf@ema.europa.eu for consideration. 

Q.18. Can I leave mandatory fields empty? 

A: If content is unavailable for a particular mandatory field, enter a space or a full stop to 

bypass the current minimum validation requirements.  

Note: Applicants are encouraged to contact EMA technical help (eaf@ema.europa.eu) if 

currently implemented business rules should be reviewed and/or changed.  

Note: The validation rules are imposed to ensure that a good quality submission is facilitated 

for all concerned parties. 

 Q.19. Can I include rich text (formatted) in any fields within the forms? 

A: Yes, but only in the present and proposed product information fields. All other free text 

fields in the forms allow only plain text. 

Note: Please inform eaf@ema.europa.eu if there are certain character sets that you’d hope to 

be supported in any future implementation. 

MISSING SUBSTANCES, EXCIPIENTS AND OTHER TERMS 

 

 

Q.20. What is the process to request a missing substance  (active substance or excipient) or 
additional terms for drop-down lists? 

A: If you need to request a missing substance or other term in order to complete an eAF, 
please use the eAF Term Request Form. Once completed, you will need to submit your 

form via email to eAF@ema.europa.eu  
 
A provisional term may be added to the list within 5 working days; however, please note 
that there is a possibility that the term might not be approved in future. 

 

mailto:eaf@ema.europa.eu
mailto:eaf@ema.europa.eu
mailto:eaf@ema.europa.eu?subject=eAF%20Q&A:%20Character%20sets%20query.
http://esubmission.ema.europa.eu/eaf/docs/eAF%20Term%20Request%20Form.doc
mailto:eAF@ema.europa.eu
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Q.21. How should I add attachments/annexes to the forms?  

A: Attachments to the form should be included as per the currently approved processes. 

Annexes to the application form should be included in section 1.2 of EU Module 1.  

IMPORTANT: You should NOT use the attachment function within the forms to attach 

supporting documents. Whilst this feature is visible in the bottom left of the Reader/Acrobat 

window under a paper clip ( ), it should not be used. To avoid confusion, this functionality 

maybe removed as a future enhancement to the electronic forms. 

Note: If, for any reason, you are sending an XML file, it is suggested you create a zipped 

archive (also known as a zip file) containing all supporting documentation.  

TECHNICAL QUESTIONS/TROUBLESHOOTING 

Q.22. What is the ‘Export XML’ function for? 

A: The ‘Export XML’ function allows users to extract the content of the electronic form in the 

XML (eXtensible Mark-up Language) file format. This is useful in a number of ways, including: 

1. The XML output can be used in other IT systems. 

2. Previously exported XML outputs may be imported into a new version of the form, as long 

as the underlying .xsd (XML Schema Definition) has not changed in the interim. 

3. The XML file is much smaller than the PDF file so may be considered more suitable for 

archiving. 

 The following three questions (and answers) cover the export and import xml functionality 

in more detail. 

Note: The xml files are NOT a deliverable as part of the submission process. 

Q.23. How will the XML contained within the form be used? 

A: The EMA only requires the PDF version of the eAF to be submitted. However, when you save 

the PDF, the XML is also saved as a part of the file. It is possible to extract and view the XML 

and to store the file for use later. 

Q.24. Can I export the XML contained within the form? 

A: It is possible to extract and view the XML:  

1. Navigate to the Form Validation page in the PDF, then click  to 

create an XML file.  

2. To export the full form xml (including the drop-down list cache in the envelope node of the 

schema), click ‘No’ when asked ‘Would you like to export just the user entered form data?’.  

3. To extract the user entered data only, click ‘Yes’ when asked ‘Would you like to export just 

the user entered form data?’. 

4. Save the file in your local file system and use your chosen XML file editor to view the data 

and its structure.  
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Note: You may also use the inbuilt export xml tool in Reader or Acrobat. The procedure to 

reach the inbuilt function varies in the different major software versions. The common 

procedure paths are listed below:  

Acrobat 8: File>Export>XML 1.0 

Acrobat 9: Forms>Manage Form Data>Export Data 

Reader 10: Extended>Export Data 

Q.25. Can I import previously completed XML data into the form? 

A: It is possible to import XML data in the correct format, if you have previously exported XML 

data (as long as the underlying .xsd (XML Schema Definition) has not changed in the interim): 

1. Navigate to the Form Validation page in the PDF, then click  to open 

the file system browser to find a previously created XML file. 

2. Once the xml is imported, save, close then re-open the form whilst online to refresh the 

lists. 

Note: You may also use the inbuilt import xml in Reader or Acrobat to import previously 

completed form data.  

IMPORTANT: Performing this procedure, may overwrite the cached drop-down lists with an 

older version. To ensure this is remedied, save, close then re-open the form whilst online. This 

ensures the lists refresh, overwriting any out of date list content in the form cache. 

Q.26. How can I automate the extraction of XML in to our system? 

A: Whilst the EMA and NCAs are aware of tools on the market that enable users to 

automatically extract xml data from the forms, these tools have not undergone formal testing.  

As such, EMA are unable to provide support or recommendations for these tools, currently. 

Note: A search query of “Export form data using the Java API” may be a good starting point 

for any investigations you may wish to undetake for your organisation.  

Q.27. Why do the drop-down lists for certain fields not function? 

A: Drop-down lists and search fields within the forms are populated dynamically from eAF’s 

web services (managed by the EMA).  

Additional, dynamic information is ‘called’ by the form as soon as it’s opened and trusted. This 

then populates certain drop-down option lists and searches with data from EMA’s web services.  

 If your local IT policy forbids you from making changes to a security setting, it is 

recommended that you contact your local IT service desk and request that they allow 

access to the following url: http://eaf.ema.europa.eu/eaf/services/EutctService?wsdl 

IMPORTANT: This web services location, managed by the EMA, enables many of the forms’ 

fields, searches and drop-down lists to be populated dynamically. Without access, the form 

CANNOT be completed. 

 To check in Acrobat 9 and above, select Edit>Preferences then choose the Security 

(Enhanced) category. If you are able to, add the full path of the file in the 'Privileged 
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Locations' table. If you are not, contact your IT service desk and request that access for 

the form(s) to the EMA’s web services (using the above URL) is allowed. 

 In Acrobat 8, select Edit>Preferences then choose the Trust Manager category. If you are 

able to, select ‘Allow external content’. The ‘Change Settings’ option may also allow you to 

add the URL address detailed above. 

Q.28. How do we get around the issue of enhanced security restricting the eAF from 
connecting to EUTCT? 

A: If the drop-down does not work correctly and you cannot amend your security settings, you are 

advised to contact your IT service desk to amend your security settings. Your IT service desk 

have a number of options open to them to allow the electronic Application Forms to access to 

eAF’s web services. 

Q.29. What do I do if the information I am trying to include cannot be added due to the 
limitations of the eAF’s design and formatting? 

A: If you feel that information cannot be included in the form, please contact us at 

eaf@ema.europa.eu. 

GENERAL QUESTIONS 

Q.30. Is this the complete and final version of the eAF?  

A: EMA is committed to ensuring that electronic Application Forms are aligned with the latest 

published versions of the paper-based forms on EudraLex.  

Regular updates to the electronic application forms are expected to ensure that they are 

aligned with any updates published by the European Commission, in consultation with the 

competent authorities of the Member States and the European Medicines Agency (EMA) 

through the Notice to Applicants group. 

Non content-related, format and functionality updates to the forms can be made if deemed 

necessary. 

Note: If you have any comments or proposals for a best practice solution based on your 

requirements, please send these to eaf@ema.europa.eu for consideration. 

Q.31. Can I save the form and come back to it later if I haven’t finished completing it? 

A: To save the form, press Ctrl + S - progress is saved to the downloaded location. Note that 

if you have not saved it to a specific location, this action opens the ‘Save As’ dialogue to 

prompt saving in a particular folder other than the default location. Make a note of where the 

document is saved to easily pick up where you left off. When you have completed the eAF 

please save it in your desired location. 

When a signature file is attached to the eAF it will be locked and no further changes are 

possible (with the exception of the additional signatory section, where only this section is 

locked).  

It is strongly recommended that you save the signed version of the eAF with a new filename so 

that the original (un-signed) version may be used again if needed. 

mailto:eaf@ema.europa.eu
http://www.ema.europa.eu/
http://ec.europa.eu/health/documents/eudralex/vol-2/index_en.htm
mailto:eaf@ema.europa.eu
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Q.32. How can I find out the version of the electronic form? 

A: When any of the eAFs are opened via a computer that is connected to the internet, an 
automated version check is performed to inform the user if a more recent version of the eAF is 

available for download. 
 
Users can also follow these steps to manually check the version: 

 

1. Right-click on the body of the form and select ‘Document Properties…’ or on the Acrobat 

menu bar select: File>Properties (PC keyboard shortcut= CTRL+D). 

2. The ‘Document Properties’ dialog window appears. Click the ‘Custom’ tab to find version 

information. 

Note: The revision number of the form reflects the paper form on which the particular form is 

based. Please see the first page of each form for the precise revision number of the form. 

Q.33. What input did actual users of the form have in to the design of the final form? 

A: The eAF was designed in conjunction with stakeholders from within the EMA, National 

Competent Authorities and industry. User Acceptance Testing took place to ensure that the eAF 

reflected the needs of stakeholders while maintaining consistency with the current paper forms 

where possible. 

Regular consultation with stakeholders is taking place to improve the eAF’s usability. If you 

have any comments or proposals for improvements, please send these to eaf@ema.europa.eu 

for consideration. 

Q.34. Is it possible to track changes within the electronic forms? 

A: This functionality is not currently available in interactive Acrobat forms. 

Q.35. Why is information in fields still visible when the corresponding fields are un-ticked? 

A: A technical decision was made to ensure sections completed then hidden would persist to 

reduce the risk of accidental data loss. Once entered in the form, data may only be deleted on 

a field by field basis by users. 

Q.36. How do I jump to ‘month/year’ in the pop up calendar? 

A: It is possible to select future months and years when using the calendars within the form. 

With the calendar open, click the month/year then select the month/year option from the drop-

down. Finally, click the day to close the calendar. 

Q.37. How do I add a complex table as part of the present and proposed section in the 
variation eAF? The form doesn’t allow me to include all of the necessary information? 

A: Where a table is needed in the present and proposed section of the eAF you are able to 

include the information in separate annex included in folder 1.2 of the eCTD structure, this file 

should be given a name like 'Present and Proposed table' and text such as 'See Annex Present 

and Proposed' should be entered into the mandatory present and proposed fields of the eAF. 

mailto:eaf@ema.europa.eu
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Q.38. What should I do if my question isn’t answered here? 

A: If your question regarding the electronic implementation of these forms is not answered 

here, or in the tooltips, please send your question to eaf@ema.europa.eu for a response. 

Frequently asked questions will be added, as deemed appropriate. 

mailto:eaf@ema.europa.eu?subject=eAF%20Q&A:%20Feedback

